Friday, September 8, 2006

Democracyplayer on Ubuntu/Dapper

The good folks at GetDemocracyNow.com provide debian packages for Ubuntu/Dapper, but didn't get the dependencies quite right. After intalling the two democracyplayer packages from their Ubuntu download page, I needed to also install the following packages:

$ sudo apt-get install libboost-python1.33.1 libgtk-mozembed-ruby mozilla-psm

There is a ton of great content!

No comments:

Post a Comment